Unable to launch courses
Incident Report for OpenSesame
Resolved
All services are now restored.

We appreciate your patience during this time. Please reach out with any questions or concerns.
Posted Dec 17, 2023 - 10:33 PST
Update
All services are now restored.

We appreciate your patience during this time. Please reach out with any questions or concerns.
Posted Dec 17, 2023 - 10:33 PST
Monitoring
At approximately 1pm EST, users were unable to launch courses and OpenSesame Catalog performance may have been degraded. We have identified the issue and have taken steps to resolve it.

We appreciate your patience during this time. Please reach out with any questions or concerns.
Posted Dec 17, 2023 - 10:11 PST
This incident affected: OpenSesame Catalog, OpenSesame API, OpenSesame Course Delivery Platform, OpenSesame Embedded Catalog, and OpenSesame CourseCloud.