Degraded Learner Experience for Course Completion

Incident Report for OpenSesame

Resolved

This incident has been resolved
Posted Oct 21, 2025 - 15:53 PDT

Identified

We have identified the area that may generate false completions of courses and a fix is being implemented
Posted Oct 21, 2025 - 15:08 PDT

Investigating

Newly published courses with graded quizzes may ignore quiz's required percentage to pass when calculating completion. This may generate false completions of courses.
Posted Oct 21, 2025 - 14:06 PDT
This incident affected: Simon (Simon Learner Experience).