List sharing temporarily limited

Incident Report for OpenSesame

Resolved

The ability to invite collaborators to shared lists has been restored
Posted Jul 17, 2026 - 16:42 PDT

Update

The ability to invite collaborators to shared lists remains limited. We are working to restore functionality soon.
Posted Jul 17, 2026 - 14:46 PDT

Identified

We have temporarily limited the ability to invite collaborators to shared lists.
Posted Jul 16, 2026 - 19:16 PDT
This incident affected: OpenSesame Catalog and OpenSesame Embedded Catalog.