CourseCloud Login Issue
Incident Report for OpenSesame
Resolved
This incident has been resolved.
Posted Nov 21, 2023 - 02:21 PST
Update
We are continuing to investigate this issue.
Posted Nov 21, 2023 - 02:11 PST
Investigating
During a deployment an issue is preventing application logins
Posted Nov 21, 2023 - 02:11 PST
This incident affected: OpenSesame CourseCloud.