OpenSesame site is down
Incident Report for OpenSesame
Resolved
The incident has been resolved.

We apologize for any inconvenience. Please reach out to us with any questions or concerns.
Posted Jan 17, 2024 - 10:44 PST
Monitoring
Course Launch and the Catalog / Marketplace are now functional. We are monitoring the situation closely and will keep you updated on any changes in performance.

We apologize for any inconvenience. Please reach out to us with any questions or concerns.
Posted Jan 17, 2024 - 09:39 PST
Update
We are continuing to investigate the issue and will keep you updated on our progress toward resolution.

We apologize for any inconvenience. Please reach out to us with any questions or concerns.
Posted Jan 17, 2024 - 08:13 PST
Investigating
Launching courses and browsing the marketplace catalog are currently severely degraded or non-operational. We are investigating the situation closely and will keep you updated on our progress towards resolution.

We apologize for any inconvenience. Please reach out to us with any questions or concerns.
Posted Jan 17, 2024 - 07:31 PST
This incident affected: OpenSesame Catalog, OpenSesame API, OpenSesame Course Delivery Platform, OpenSesame Embedded Catalog, and OpenSesame CourseCloud.