Marketplace and Course Launch are experiencing degraded performance
Incident Report for OpenSesame
Resolved
This incident has been resolved.
Posted Mar 27, 2024 - 14:55 PDT
Monitoring
We have identified the issue and have taken steps to resolve it. The system is now operational and we are continuing to monitor it.

We appreciate your patience during this time. Please reach out with any questions or concerns.
Posted Mar 27, 2024 - 14:33 PDT
Investigating
We are investigating an issue that is causing degraded performance in the Marketplace and when launching courses. We are monitoring the situation closely and will keep you updated on our progress towards resolution.

We apologize for any inconvenience. Please reach out to us with any questions or concerns.
Posted Mar 27, 2024 - 14:22 PDT
This incident affected: OpenSesame Catalog, OpenSesame API, OpenSesame Course Delivery Platform, OpenSesame Embedded Catalog, and OpenSesame CourseCloud.