Catalog Platform Login is Down
Incident Report for OpenSesame
Resolved
This incident has been resolved.
Posted Oct 11, 2023 - 11:28 PDT
Monitoring
We have implemented a fix for this issue and we are monitoring the system to ensure the fix has been successful.

We appreciate your patience during this time. Please reach out with any questions or concerns.
Posted Oct 11, 2023 - 10:38 PDT
Investigating
We are currently investigating an issue that is preventing Catalog Platform administrators from logging into the Catalog. We are monitoring the situation closely and will keep you updated on our progress towards resolution.

We apologize for any inconvenience. Please reach out to us with any questions or concerns.
Posted Oct 11, 2023 - 08:23 PDT
This incident affected: OpenSesame Catalog.