AI Slide Script for Voiceovers and Quiz Generation Fails to Complete

Incident Report for OpenSesame

Resolved

This incident has been resolved
Posted May 18, 2026 - 14:47 PDT

Update

We are continuing to investigate this issue.
Posted May 18, 2026 - 14:31 PDT

Investigating

Creating a slide voiceover or generating a quiz using the AI functionality does not complete successfully.
Posted May 18, 2026 - 13:35 PDT
This incident affected: Simon (Simon Authoring Suite).