Course Manager Outage
Incident Report for OpenSesame
Resolved
This incident has been resolved.
Posted Nov 02, 2023 - 12:20 PDT
Update
The system should be operational at this time, though it may be a bit slow.
Posted Nov 02, 2023 - 12:19 PDT
Investigating
We are currently investigating an issue where some attempts to load courses in the Course Manager is failing.
Posted Nov 02, 2023 - 11:43 PDT
This incident affected: Simon (Simon Authoring Suite).