Translation Creation and Access
Incident Report for OpenSesame
Resolved
This incident has been resolved.
Posted Sep 14, 2023 - 12:56 PDT
Update
We have resolved the issue. Thank you for your patience.
Posted Sep 14, 2023 - 12:54 PDT
Update
The learner experience is not being affected by the source of the issue. We are still working on getting the author's ability to add languages to a course working.
Posted Sep 14, 2023 - 12:03 PDT
Identified
An issue has been identified that is causing learners to be unable to select different languages in courses, and authors to be able to process new languages for their courses. We have identified the issue and are in process of implementing a resolution.
Posted Sep 14, 2023 - 11:57 PDT
This incident affected: Simon (Simon Learner Experience, Simon Authoring Suite).