Marketplace and CourseCloud Outage
Incident Report for OpenSesame
Resolved
We have resolved the issue.

We apologize for any inconvenience. Please reach out to us with any questions or concerns.
Posted Mar 20, 2024 - 07:56 PDT
Monitoring
We have deployed a fix that has restored access to the Marketplace (catalog) and course launch including CourseCloud.

We apologize for any inconvenience. Please reach out to us with any questions or concerns.
Posted Mar 20, 2024 - 07:37 PDT
Update
We are continuing to investigate this issue. Users cannot log into the Marketplace and some types of course launch are not working including launches through CourseCloud and Launch Links.

We apologize for any inconvenience and appreciate your patience as we work to resolve these issues. Please reach out to us with any questions or concerns.
Posted Mar 20, 2024 - 06:42 PDT
Update
We are continuing to investigate this issue. We have verified that learners who are required to log in to an Identity Provider are able to launch courses. However, Learners cannot launch courses using CourseCloud.
Posted Mar 20, 2024 - 06:22 PDT
Investigating
We are investigating an issue affecting customers using the Marketplace (catalog) and some users launching courses. Learners who are required to log in when they launch a course, are not able to complete the login and successfully launch the course. We are monitoring the situation closely and will keep you updated on our progress towards resolution.

We apologize for any inconvenience. Please reach out to us with any questions or concerns.
Posted Mar 20, 2024 - 06:06 PDT
This incident affected: OpenSesame Catalog, OpenSesame Course Delivery Platform, OpenSesame Embedded Catalog, and OpenSesame CourseCloud.