Activity Reporting Degraded
Incident Report for OpenSesame
Resolved
All services are now restored.

We appreciate your patience during this time. Please reach out with any questions or concerns.
Posted Dec 16, 2023 - 04:03 PST
Update
We are continuing to monitor this issue.

We apologize for any inconvenience. Please reach out to us with any questions or concerns
Posted Dec 15, 2023 - 19:40 PST
Monitoring
We are monitoring an issue affecting activity reporting in the OpenSesame Catalog. Data displayed may not reflect recent activity. We have identified the root cause of the issue and expect it to fully resolve over the next several hours.

We apologize for any inconvenience. Please reach out to us with any questions or concerns.
Posted Dec 15, 2023 - 16:31 PST
This incident affected: OpenSesame Catalog.