Asset publishing for a course in Simon is failing
Incident Report for OpenSesame
Resolved
The issue with asset publishing for a course in Simon has been resolved
Posted Nov 13, 2023 - 12:21 PST
Identified
We have identified the issue and working on getting a fix rolled out
Posted Nov 13, 2023 - 11:59 PST
Investigating
Asset publishing for a course is failing. We are currently investigating the issue.
Posted Nov 13, 2023 - 11:32 PST
This incident affected: Simon (Simon Authoring Suite).