Marketplace degraded, course launch unavailable
Incident Report for OpenSesame
Resolved
All services are now restored.

We appreciate your patience during this time. Please reach out with any questions or concerns.
Posted Dec 13, 2023 - 18:41 PST
Monitoring
We have identified the issue affecting the OpenSesame Catalog and course delivery and have taken steps to resolve it. We are continuing to monitor the situation closely.

We appreciate your patience during this time. Please reach out with any questions or concerns.
Posted Dec 13, 2023 - 18:19 PST
Update
We are investigating an issue affecting the Marketplace and course launch. We are monitoring the situation closely and will keep you updated on our progress towards resolution.

We apologize for any inconvenience. Please reach out to us with any questions or concerns.
Posted Dec 13, 2023 - 17:59 PST
Update
We are continuing to investigate this issue.
Posted Dec 13, 2023 - 17:03 PST
Investigating
We are currently investigating this issue.
Posted Dec 13, 2023 - 17:03 PST
This incident affected: OpenSesame Catalog, OpenSesame API, OpenSesame Course Delivery Platform, OpenSesame Embedded Catalog, and OpenSesame CourseCloud.