Internal employee self-service user and account creation is currently unavailable.

Incident Report for OpenSesame

Resolved

This incident has been resolved.
Posted May 28, 2026 - 13:21 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 28, 2026 - 12:51 PDT

Investigating

There is no known workaround at this time, and our team is actively investigating the issue.
Posted May 28, 2026 - 12:38 PDT
This incident affected: Simon (Simon Authoring Suite).