Marketplace is down

Incident Report for OpenSesame

Resolved

All services are now restored.

We appreciate your patience during this time. Please reach out to our support team with any questions or concerns.
Posted Sep 21, 2026 - 15:30 PDT

Monitoring

All services are now restored. We will continue monitoring to ensure no issues remain.

We appreciate your patience during this time. Please reach out to our support team with any questions or concerns.
Posted Sep 21, 2026 - 15:19 PDT

Identified

We have identified the issue with our course marketplace, player, and related services. Our engineering team is actively working to resolve this issue.
We appreciate your patience during this time. Please reach out to our support team with any questions or concerns.
Posted Sep 21, 2026 - 15:05 PDT

Update

We are investigating an issue with our course marketplace, player, and related services. Affected users may encounter inability to browse the marketplace, launch courses, and use related services. Our engineering team is actively working to resolve this issue.

We apologize for any inconvenience. Please reach out to our support team with any questions or concerns.
Posted Sep 21, 2026 - 14:47 PDT

Update

We are investigating an issue with our course marketplace, player, and related services. Affected users may encounter inability to browse the marketplace, launch courses, and use related services. Our engineering team is actively working to resolve this issue.

We apologize for any inconvenience. Please reach out to our support team with any questions or concerns.
Posted Sep 21, 2026 - 14:41 PDT

Update

We are investigating an issue with our course marketplace, player, and related services. Affected users may encounter inability to browse the marketplace, launch courses, and use related services. Our engineering team is actively working to resolve this issue.

We apologize for any inconvenience. Please reach out to our support team with any questions or concerns.
Posted Sep 21, 2026 - 14:37 PDT

Investigating

We are investigating an issue with our course marketplace, player, and related services. Affected users may encounter inability to browse the marketplace, launch courses, and use related services. Our engineering team is actively working to resolve this issue.

We apologize for any inconvenience. Please reach out to our support team with any questions or concerns.
Posted Sep 21, 2026 - 14:34 PDT
This incident affected: OpenSesame Catalog, OpenSesame API, OpenSesame Course Delivery Platform, OpenSesame Embedded Catalog, and OpenSesame CourseCloud.